logo
حدثها فورًا.. آبل تحذر مستخدمي آيفون وآيباد

حدثها فورًا.. آبل تحذر مستخدمي آيفون وآيباد

حذّرت شركة آبل "Apple" الأمريكية، مستخدميها لاتخاذ إجراء فوري بالنسبة لإصدارات أجهزة آيفون "iPhone" القديمة وكذلك حاسبات آيباد "iPad 4" اللوحية.

وبحسب ما ذكره موقع "gsmarena" التقني، أصدرت شركة آبل تحذيرا رسميا، تحث من خلاله مالكي الإصدارات القديمة من أجهزة آيفون وآيباد، على ضرورة تحديث نظام التشغيل الخاص بهواتفهم إلى أحدث إصدار، وذلك لوجود خلل خطير.

وأوضحت الشركة أن أى جهاز لم يتم تحديثه قبل الأول من شهر نوفمبر المقبل، سوف يحدث الخلل مشاكل محتملة في بعض البرامج الخاصة بالهاتف مثل نظام تحديد المواقع العالمي جي بي إس "GPS"، ومشاكل أخرى متعلقة بالحفاظ على التاريخ والوقت الصحيح.

وقالت إن هذا التحديث الجديد سيصلح ذلك الخلل الخطير، وسيكون متاحا لكل المستخدمين أبتداءً من يوم 3 نوفمبر القادم، وأشارت إلى أن هذا الخلل موجود في إصدارات كلا من آيفون 5 وآيباد 4.

وأوضحت إلى أن هذا الخلل بخدمة جي بي إس "GPS"، يتعلق في عدم ضبط الأماكن بطريقة صحيحة، وعدم ضبط المزامنة بينها وبين بعض الخدمات الأخري عبر الإنترنت، مثل آي كلاود "iCloud"، وخوادم البريد الإلكتروني.